TVM 4155 Numerical modelling and hydraulics

Instructions on HEC-RAS 5.0.6 Exercise 5, 

Steady Flow analysis in Nidelva

Hec-Ras v.5.0.6 instructions: 
· Change the units system from to System International (Metric System). 
· Change the system decimal separator to point “.”
· Recommended: Change the “Regional format” to “English (USA)” (Hec-Ras uses the system default names for time and dates and this causes the model to crash if running unsteady simulations.
· Avoid using special characters for Norwegian (æ,ø,å) in file or folder names for Hec-Ras.
· Avoid long folder paths, virtual folders and network storage areas.

Useful web pages:
http://www.hec.usace.army.mil/software/hec-ras/documentation.aspx

http://hecrasmodel.blogspot.com/2016/08/optimizing-your-computer-for-fast-hec.html

https://hoydedata.no/LaserInnsyn/

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Use the data from the attached Excel sheet to build a model of the lower section of River Nidelva in HEC-RAS 5.0.6 simulation program (Supported OS: Windows 10).  The "x", "y" and "z" values cover points of the topography at selected cross sections, "water level" shows water level in the same coordinate system at approximately Q = 30 m3/s. 

Calibrate the model for the given water level values (by changing channel friction values), and run steady state simulations (subcritical) for 30 m3/s, 50 m3/s and 70 m3/s. 

To be handed in:
- Table of reach lengths and Manning’s n-values for calibrated model.
- Screenshot of finished model with terrain, cross-sections and river. 
- Explanation to why one should always use surveyed cross-sections when available.
- Plot of the stage/discharge curve for cross-section 6 – name one important practical applications of these curves.
-Is our assumption about subcritical flow valid?
- A print of cross-section 3 and 7 with all computed flows.
- Plot of Elgeseter Bridge
- Flood map for the 70m3/s flow.

Instructions:
 
1. Install Hec-Ras 
After installation of HEC-RAS 5.0.6 one have to change the Units. As the software is made in the US the default units US Customary (inch/foot). Go to Options -> Unit system (US Customary/SI) and choose System International (Metric System). Also, check the box for Set as default for new projects.
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2. Start a new project
From the main window in HEC-RAS you choose File and New Project. Find the location where you want to save the project, preferably on your system disk. Name the project “Exercise5”.

3. Add background map
Open the RAS Mapper in the GIS Tools menu and go to Tools and Set Projection for the Project. Select the “WGS 1984 UTM Zone 32N.prj” file. Right click with the mouse on the Map Layers -> Map Data Layers and choose Add Existing Layer.  Select the “CS_Nidelva_UTM32.shp”-file. Right click the new layer and choose Zoom to Layer. Right click the Map Layers and Add Web Imagery Layer…. Now, choose both the Google Satellite and the Google Map WMS-servers. You can only chose one layer at the time, so you would have to repeat the steps for each layer. Right click Terrains and select Create a New RAS Terrain and add the “Las_2014_2m.tif” file. Accept the default Rounding (Precision /128), store the Terrain as “Las_2014_2m.hdf” and click Create. Zoom to the terrain and right click the Las_2014_2m terrain, select Image display properties and thick the Update per Screen box. Close the RAS Mapper and Save. 

[bookmark: _GoBack]NB: Download all exercise files and store them on the project folder (Hec-Ras uses all the files named CS_Nidelva_UTM32 in order to display the shape-file correctly.

3. Draw the river and the cross-sections
In RAS Mapper file tab, right click Geometries, select Add New Geometry and name the geometry “Nidelva”. Right click the Rivers (it becomes pink) and choose Edit Geometry (BETA). Start upstream and digitalize the river in the flow direction between the cross-sections. Try to add the river line to the deepest parts of the river.  End the river reach with a double-click. Name the River “Nidelva“ and the reach “Oya”.

Next, select the Cross Sections (it should become pink). Start upstream and digitalize the cross-sections from right to left in the downstream direction (make sure the cross-section intersects with the river reach). End each cross-section with a double-click. When finished, right click the Cross Sections layer in the file tab, select Compute and choose All XS Attributes Below (8 of 8). Right click the Cross Sections in the RAS Mapper file tab, select Stop Editing and select “Ja” (“Yes”). Close the Ras Mapper. 

4. Enter surveyed Cross-section data
Open the Geometry Data and open the Nidelva (Excercise5.g01) file. Go to Tables, Names and select River 
Stations… Rename the cross-sections similar as the names in the HECRAS_excercise5.xlsx, see figures below.
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Open the Cross Section data editor. In HEC-RAS, the upstream cross section always has a highest number. Add data from excel for each cross-section by using copy-past for each cross-section from the excel-file. When you have entered all the data, press “Apply Data”. If you click on the Plot Terrain box option above the cross-section plot, HEC-RAS plots the cross-section from the terrain and the survey cross-section in the same window.

If prompted by the Cut Line Extension Option box choose Accept edits and adjust the cut line (se figure below).

[image: ]

When finished, go to the Graphic XS Editor and define Bank Stations for each cross-section (se figures below). These stations define the transition from river channel to riverbanks, and thus have different friction losses. Close the Cross Section editor when finished. 
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[image: ]

Contraction/Expansion values: Leave as default

Manning’s n-values
In Geometric Data, select Tables and choose Manning’s n or k-values (Horizontally varied). Add an n-value of 0.03 for all cross-sections. Save and close the Geometric Data editor.

5. Entering Steady Flow Data
From the main Menu -> Edit –> Steady Flow Data. The number of profiles in this window refers to the number of calculations you are going to perform. In our case, we will have to run three profiles when we calculate for three different discharges, but for now, you need the one profile. Go to Options, Edit Profile Names and rename “PF 1” to “Calibration”. Click OK. In the Steady Flow Data you enter the discharge 30 m3/s at river station 8 (same as cross-section).

From the Options menu select Observed WS… Click on Add Multiple… and select all river stations. Add the corresponding measured W.L. for each cross section. Add zero value for the Dn Dist in the table (Dn Dist means downstream distance and is used if the water level is measured down- or upstream a cross-section). Click OK to close the window. 

Click Reach Boundary Conditions and add a downstream to give boundary conditions for all profiles at the same time. Select Downstream, click Known W.S. and enter the water level in cross-section 1. Click , and save flow data as Oya_Calibration.

6. Run a Steady Flow Analysis

You are now ready to run a steady flow analysis. Click Run on the main menu and choose Steady Flow Analysis. In the Steady Flow Analysis window you have to name the files that are going to be a part of your calculations. From the File menu select Save Plan Data As and name it “Oya _Calibration”, Short ID:”Calibration”. The only files available is the geometry File “Nidelva” and the steady flow Oya_calibration. Click Compute.

Flow regime: Here you choose the condition of flow for the river. In our case, we assume that the flow is Subcritical. In order for this assumption to be true, the Froude number has to be less than 1.0. 

7. Viewing your Results:
Once the computations are finished, you can view the results in many different ways. Go to
View in the Main menu to get a look at the different options. First, you choose Water Surface Profiles. Right click and select Observed Water Surface under Variables. Also, select River Stationing under Land Marks.

From the Main menu, go to View and select Rating Curves. This shows stage/discharge curves for the selected cross-section.

Second, you choose Profile Summary Table. In the window that opens, you choose Std.Tables - Standard table 1.

Explanation to the table:
	Q-total:
	Discharge in the profile [m3/s]

	Min Ch el:
	Minimum Channel elevation [m], the lowest bed elevation

	W.S. el:
	Water surface elevation [m], calculated by Hec Ras based on the known water
surface in profile 1. In the first run, the values for the water surfaces upstream
profile 1 do not coincide with those given in the excel worksheet. By adjusting
the Manning number for each cross-section you can calibrate the model to give
the desired water surfaces.

	Crit W.S.:
	Critical water surface in the profile where you entered the boundary condition.
NB! This is the critical water surface, NOT the critical depth!
This value is calculated in the same coordinate system that you used when you
entered the river stations and bed levels, meaning that the critical water surface
is given as an elevation refering to the same zero-point as the bedlevels. To get
a better impression of this, look at the plot of profile 1.

	E.G elev:
	The elevation of the energy grade line in the given profile (H)

	E.G slope:
	The slope of the energy grade line between the profiles (Ie)

	Vel chnl:
	The velocity in the channel

	Flow Area:
	Cross sectional area of flow

	Top width:
	Width of the area of flow

	Froude # Chl:
	The Froude number for each cross section. We are computing in a subcritical
regime, so the Froude numder should be less than 1.





8. Calibration
Calibrate the model by changing the Manning’s n-numbers in order to make the model give the same results as observed. When you do this, you should to start at the downstream end and move upstream, calibrating one cross section before you move on to the next. Higher n-values results in a higher water surface elevation. After calibrating the model, you will end up with quite high Manning’s n numbers compared to values given in literature. The n-values in this model is used as a model-parameter.

Now, go to the main window (leaving the Geometric Data window open), choose Run – Steady State Analysis and Compute. When the computation is finished, you go back to the “Profile Summary Table” and look at the result for water surface elevation of profile 2. If you have reached the water surface given in Excel you can continue with profile 3, if not, then you have to try a new Manning number and repeat the procedure.

9. Steady Flow analysis in the calibrated model
Use the calibrated model to compute water surface elevations for discharges of Q = 50m3/s and Q = 70m3/s.

In the Main menu you choose Edit – Steady Flow Data. This time you enter “3” as the number of profiles, and then click Apply Data. There will appear two new profiles below the “Calibration”. Use the same procedure as you did last time to change the name of the profiles, and name profile 2 “Medium flow” and profile 3 “High flow”. Back in the “Steady Flow Data”-window you enter “50” next to medium flow and “70” next to high flow.

Now we have to enter the boundary conditions for medium flow 50m3/s and high flow 70m3/s. In this exercise we use downstream water level "2,6" meters for medium flow, and "4,5" meters for high flow. Repeat the steps in task 5 and run the model.

10. Viewing the results
Go to View and look at the Profile Output Table. The table that now opens only displays the values for first profile, Calibration. To view all three profiles, you go to Options –> Profiles –> Select All –> Ok. Now you can see all the profiles in the same table with the information organised cross section by cross section. 

Go to View –> Rating curve. This option displays a graph of the relationship between discharge and water surface elevation. Click on Options – if there is a tick mark next to “Add zero point” then click on it to make it go away. 

11. Add the Elgeseter bridge to the model. 

Open the Geometric data editor and Cross section editor and select cross section 2. Go to Options and select Copy Current Cross Section and enter river station 1.8. Adjust the reach lengths so there’s 20m between cross section 1.8 and 2.

Go to the Geometric data editor and Bridge/Culvert. Add a new bridge at cross section 1.9 and name it Elgeseter bridge in the Description field.

Click Bridge Design and enter the elevation of the top of the road at 14.9m and low cord at 13.7. Click Make Deck/Roadway.

In the same window, add 8 pirs with 20m spacing distance and 0.8m width. Upstream and Downstream XS Starting Station is 42m. Click Make Piers and click Close. Click the Deck/Roadway Data Editor and enter 5m Distance and 12m Width.

Go to Bridge modelling approach and mark the Energy, Momentum and Highest Energy Answer box in the Low Flow Method box. Enter 1.2 as Coef Drag Cd and 1.4 as Pier Shape K. Select Energy Only (Standard Step) in the High Flow Methods. Click OK.

Rerun the model and describe the effect on the water level. Open the View detailed output as XS, culvert, bridges etc. and choose Bridges in the Type menu. Compare the W.S. Elev (m) Inside BR US and DS.  What is the hydraulic effect of the “Elgeseter bridge”?

12. Make Flood Zone Map
In order to make a flood zone one have to add some interpolated cross sections. To do so, go to the Geometric data editor-> Tools -> XS Interpolation -> Within a Reach.. Set the Maximum Distance between XS’s to 300m, accept the Linearly interpolate cut lines from bounding XS’s and click Interpolate XS’s and Close.

Save the Geometric data as Nidelva_300m_Int. In the Steady Flow Analysis menu, save the new plan as Oya_floodzone with short ID Floodzone. Click the box Floodplain Mapping under Optional Programs. Rerun the model.

Compare the results for the before and after interpolation. Go to View -> Water Surface Profiles. In the Options menu select Plans and mark both “Calibration” and “Oya_steady”. Compare the results. If there is no significant difference in the results, then your original model probably had enough cross sections. If there is a large difference, one should consider adding more surveyed cross-sections. 

Open RAS Mapper and select Results->Steady-> WSE (High Flow). Select an appropriate background layer and do a Print Screen to hand in.

Background information:
Class notes chapter 3.2 and 3.6
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