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ABOUT ENDNOTE 
 

EndNote is a reference management program. You can use EndNote to create your own personal 

reference library. You can then insert citations in a Word document and generate a bibliography 

in the citation style you require. 

 

 

OBTAINING AND INSTALLING ENDNOTE 
 

NTNU has a site licence for EndNote, which permits staff and students of the university to use 

the program both at work and at home. Contact Orakeltjenesten if you have any enquiries about 

installing EndNote. 

 

 

GUIDES 
 

• The EndNote YouTube channel contains several guides 

https://www.youtube.com/user/EndNoteTraining 

• NTNU University Library, Medicine and Health Library offers guides and tips 

https://www.ntnu.no/blogger/ub-mh/en/endnote-zotero/ 

https://www.youtube.com/user/EndNoteTraining
https://www.ntnu.no/blogger/ub-mh/en/endnote-zotero/


5 
 

CREATING A NEW LIBRARY 
 

From EndNote’s File menu, choose New. 

Select the location where you would like to save your library. Enter a name for the library and 

click [Save]. 

Do not store the library on a cloud service like Dropbox or OneDrive. This might lead to library 

corruption. 

Note that the library is made up of both an .ENL file and a corresponding .DATA folder. 

 

It is recommended that you maintain one library only.    

 

 

MAKING A BACKUP COPY OF A LIBRARY 
 

Open the library in EndNote. 

From the File menu, select Compressed Library (.enlx). 

 

Make sure that the options With File Attachments and All References in Library are selected. 

Windows: Click [Next]. 

Mac: Click [OK]. 

Choose the location where you would like to save your backup copy. Enter a name and click 

[Save]. The backup copy includes both the .ENL file as well as the corresponding .DATA folder. 



6 
 

SELECTING A LIBRARY WINDOW LAYOUT 
 

The Library window includes several work areas, such as the Groups panel and the Reference 

List panel. 

Windows: 

 

Click the Layout button in the lower right-hand corner of the library window to change layout 

options to match your preferences. 

Click the Show Search Panel and Hide Search Panel buttons to toggle between the two views. 

 

Mac: 

 

Select the layout view of the library window from the layout menu located in the upper right-

hand corner. 

Select Show Search and Hide Search from the layout menu to show and hide the Search panel. 
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ENDNOTE PREFERENCES 
 

Windows: From the Edit menu, choose Preferences to access EndNote preferences. 

Mac: From the EndNote X9 menu, choose Preferences to access EndNote preferences. 

 

 

FIND FULL TEXT PREFERENCES 
 

Select the Find Full Text panel. 

  

Select the OpenURL, Web of Science, DOI and PubMed check boxes. 

To search NTNU University Library, enter the following OpenURL path: 

http://bibsys-almaprimo.hosted.exlibrisgroup.com/openurl/NTNU_UB/NTNU_UB_services_page 

Windows: Click [OK]. 

Mac: Click [Save]. 

 

 

AUTOMATICALLY DISCARD DUPLICATE REFERENCES 
 

Display the Duplicates panel. 

Under Online Search Results, select the check box to automatically discard duplicate references 

when retrieving references from an online database. 

The duplicates are never inserted into the library. 
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JOURNAL LIST 
 

EndNote provides several lists of journal names and abbreviations that can be imported for use 

with your EndNote library. 

 

Open the library in EndNote.  

From the Tools menu, choose Define Term Lists. 

 

Click on the Lists tab and highlight Journals. 

Click [Import List]. 

Navigate to the journal lists folder. 

Mac: The journal lists folder is named Terms. By default, the location is  

Applications\EndNote X9\Terms  

Select the file Medical in the journal lists folder to import the list for medicine. 

 

Select the Terms tab to see the list of full journal names and their matching abbreviations. 

 

Do not import more than one journal list, and import the list before entering references. 



9 
 

MANUALLY ENTERING REFERENCES 
 

From the References menu, choose New Reference or click on the   button to add a new 

reference to an open library. 

 

Choose a reference type from the Reference Type drop-down list. 

Tips for choosing the right reference type: 

Journal Article journal article 

Book books written by one or more authors 

Edited Book books edited by one or more editors 

Book Section part of edited or non-edited books (for example, a chapter) 

Web Page material from a Web page 

 

 

Enter the bibliographic data into the fields in the reference. Press the TAB key to move to the 

next field. 

Information about a few selected fields: 

Author Enter author names with the last name followed by a comma and the first 

name.  

Always enter author names one name per line.  

Examples: 

Smith, Mary Elizabeth 

Smith, J. R. 
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When entering corporate authors, put a comma after the name.  

Examples: 

University of California, 

University of California,, Irvine 

To accept an author name that EndNote has suggested, press the ENTER 

or the TAB key.  

Journal Full journal name 

Alternate Journal Abbreviated journal name 

File Attachments  Use the File Attachments field to link a PDF file to the reference.  

From the References menu, choose File Attachments > Attach File and 

select a file to link to the reference. 

 

Special bibliographic formatting and punctuation should not be included when you enter 

reference data into EndNote (for example, enter titles without a period or any other punctuation 

at the end). 

 

Click the close button to close the reference or choose Close Reference from the File menu.  

Windows: Click [Yes] to save the reference. 

Mac: Click [Save] to save the reference. 
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EXPORTING REFERENCES FROM PUBMED TO ENDNOTE  
 

In EndNote you may use the direct export feature to import references from PubMed directly 

into EndNote. 

Make sure that your EndNote library is open. 

 

Perform a PubMed search and select the reference(s) that you want to export to EndNote. 

From the Send to menu, choose Citation manager. 

Click [Create File]. 

Mozilla Firefox: 

 

Windows: If you see this dialogue box, choose the [Open with] option, and use the drop-

down list to select the program ResearchSoft Direct Export Helper. Click [OK]. 

Mac: Choose the [Open with] option, and use the drop-down list to select the EndNote 

program. Click [OK]. 

Other browsers: Select the option [Open], if possible. If the reference(s) automatically are saved 

to a file on the desktop open the saved file. 

Peruse the imported data to make sure it imported as expected. 
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IMPORTING A FILE OF REFERENCES FROM PUBMED 
 

You may save PubMed references to a file and then import the file of references into EndNote. 

Note that direct export (see page 11) is an easier way to get data into EndNote because it 

involves no intermediate steps. 

 

 

 

 

Step 1: 

Perform a PubMed search and select the reference(s) that you want to import into EndNote. 

From the Send to menu, choose File. 

Select Medline from the Format menu. 

Click [Create File] and save the file. 

 

Step 2: 

Go to EndNote and make sure that your library is open. 

Windows: From the File menu, choose Import > File or click on the  button. 

Click [Choose] to locate and open the file you want to import. 

Mac: From the File menu, choose Import. 

Locate the file you want to import. 
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Select the PubMed (NLM) filter from the Import Option list. 

If you do not find the PubMed (NLM) filter in the Import Option list, choose Other Filters 

to see a list of available import filters. 

 

Highlight the PubMed (NLM) filter and click [Choose]. 

Select what EndNote will do with duplicates (import all references, discard duplicates or put 

duplicates in a separate duplicate library). 

Click [Import]. 

 

Peruse the imported data to make sure it imported as expected. 
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EXPORTING REFERENCES FROM WEB OF SCIENCE TO ENDNOTE 
 

Make sure that your EndNote library is open. 

 

Perform a Web of Science search. Select the reference(s) that you want to export to EndNote. 

Click [Add to Marked List] to add the selected reference(s) to the Marked List. 

Then click [Marked List]. 

 

 

Select the data to include. 

From the Send to menu, choose Save to EndNote desktop. 

Select the option [Open], if possible. If the reference(s) automatically are saved to a file on the 

desktop open the saved file. 

 

Peruse the imported data to make sure it imported as expected, and run duplicate detection. 
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SEARCHING PUBMED FROM WITHIN ENDNOTE 
 

This search interface is intended for basic searches, not advanced searches. 

Make sure that   Integrated Library & Online Search Mode is selected on the toolbar. 

 

In the Groups panel under Online Search, select PubMed (NLM) to establish a connection with 

the PubMed database. (If PubMed (NLM) does not appear under Online Search in the Groups 

panel, follow the instructions on page 16). 

 

 

Choose a field to search and enter a search term. 

You can combine search lines with the Boolean operators And, Or, and Not. 

Click [Search] to begin the search. 

 

Click [OK] to import the found references into your library. 

 

 

Note that the downloaded references are saved directly into the library. 

Select the Preview panel to peruse the references. If you do not wish to keep all the references, 

you must delete the ones you do not want. Highlight the unwanted references and choose Move 

References to Trash from the References menu. 
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SEARCHING OTHER ONLINE DATABASES FROM WITHIN ENDNOTE 
 

Make sure that Integrated Library & Online Search Mode is selected on the toolbar. 

 

 

Windows: From the Tools menu, choose Online Search or click on the  button to see a list 

of online databases that can be searched from within EndNote. 

Mac: From the Tools menu, choose Online Search to see a list of online databases that can be 

searched from within EndNote. 

Select a database from the list to establish a connection with the database. Click [Choose]. 

 

 

Choose a field to search and enter a search term.  

You can combine search lines with the Boolean operators And, Or, and Not. 

 

Click [Search] to begin the search. 

 

Click [OK] to import the found references into your library. 

 

Note that the downloaded references are saved directly into the library. 

Select the Preview panel to peruse the references. If you do not wish to keep all the references, 

you must delete the ones you do not want. Highlight the unwanted references and choose Move 

References to Trash from the References menu. 

Once you have searched an online database, it appears under Online Search in the Groups 

panel. Click on the database you wish to search under Online Search, and EndNote connects to 

the online database. 
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ONLINE SEARCH MODE 
 

This search method is most useful if your search finds a lot of references. 

Select   Online Search Mode (Temporary library) on the toolbar. 

 

See pages 15-16 for instructions on how to connect to and search an online database from 

within EndNote. 

 

Note that when you download the references, the references are stored in a temporary library if 

you are working in Online Search Mode. 

Choose the references you wish to keep. 

Click on the  button to add the selected references to the permanent library. 

 

 

When you have finished searching, select  Local Library Mode on the toolbar to return to 

your permanent library. 
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IMPORTING PDF FILES TO CREATE NEW REFERENCES 
 

EndNote is able to import a PDF file and automatically create a new reference for it in your 

library. The PDF file will be attached to the reference. 

Note that the PDF file must be publisher-created and contain a DOI (Digital Object Identifier) to 

import. 

 

Make sure that your library is open.  

Windows: From the File menu, choose Import > File or click on the  button. 

Click [Choose] to locate and open the PDF file you want to import. 

Set the Import Option to PDF. 

Mac: From the File menu, choose Import. 

Locate the PDF file you want to import. 

Set the Import Option to PDF File or Folder. 

 

Select what EndNote will do with duplicates (import all references, discard duplicates or put 

duplicates in a separate duplicate library). Click [Import]. 

 

 

Peruse the imported data to make sure it imported as expected. 

 

You can also import an entire folder of PDF files at once. 

Windows: Select File > Import > Folder during the import. 

Mac: Select File > Import during the import. 
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SEARCHING AN ENDNOTE LIBRARY 
 

Click on the All References group or choose Show All References from the References menu 

to search the entire library. 

 

QUICK SEARCH 
 

 

Type a search term into the Quick Search text box and press the ENTER key to search your   

library and attached PDF files. 

 

 

THE SEARCH PANEL 
 

Windows: From the Tools menu, choose Search Library or click the Show Search Panel 

button if the Search panel is not already showing. 

Mac: From the Tools menu, choose Search Library or select Show Search from the layout 

menu if the Search panel is not already showing. 

 

 

Choose a field to search and enter a search term. 

You can combine search lines with the Boolean operators And, Or, and Not. 

EndNote matches partial words when searching for text. Select Match Words to find only exact 

matches to the search term. 

Click [Search] to begin the search. 
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MANAGING AND ORGANIZING REFERENCES 
 

SORTING REFERENCES 
 

 

References can be sorted by clicking on a column heading. 

 

 

FINDING DUPLICATE REFERENCES 
 

Click on the All References group or choose Show All References from the References menu. 

From the References menu, choose Find Duplicates. 

 

Click [Keep This Record] to save that particular reference. 

 

 

EDITING REFERENCES 
 

Highlight the reference. Choose Edit References from the References menu or double-click the 

reference. 

Edit the reference data. Close the reference to save the changes. 

 



21 
 

UPDATING REFERENCES 
 

EndNote can update references by retrieving information from databases such as PubMed and 

Web of Science. 

Highlight the reference(s). From the References menu, select Find Reference Updates. 

Click [Update All Fields] or [Update Empty Fields], or click [Edit Reference] to manually update 

the reference. Click [Save and Continue] to save the changes. 

 

 

DELETING REFERENCES 
 

Highlight the reference(s) you want to delete.  

From the References menu, choose Move References to Trash. 

The references are not completely deleted until you choose Empty Trash. 

Note: Do not delete references that have been used in a paper that you might want to reformat 

later. 

 

 

CUSTOM GROUPS 
 

Custom Groups are manually created by the user to help organize the library. 

From the Groups menu, choose Create Group to create a custom group. Give the group a name. 

Select the references you want to add to the group. From the Groups menu, choose Add 

References To and then select a group, or drag and drop the selected references onto the group 

in the Groups panel. 

To delete a group, highlight the group. From the Groups menu, select Delete Group. 

The references that were in the group are still part of the library. 

To remove references from a group, highlight the references. From the Groups menu, select 

Remove References from Group. The references will still be in your library. 
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SMART GROUPS 
 

Smart groups are built with search strategies, and are dynamically updated as you add 

references to and edit references in the library. 

From the Groups menu, select Create Smart Group. Enter a name for the group. 

Choose a field to search and enter a search term. 

You can combine search lines with the Boolean operators And, Or, and Not. 

Click [Create] to create the smart group. 

 

 

GROUP SETS 
 

You can create group sets to organize custom and smart groups. 

From the Groups menu, choose Create Group Set. Enter a name for the group set. You can drag 

groups to the group set, or you can create new groups under the group set heading. 

 

 

PRINTING REFERENCES 
 

If you do not want to print all showing references, highlight the desired references. 

 

 

Choose a style from the drop-down list of output styles. 

From the File menu, select Print to print a list of references. 
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CREATING AN INDEPENDENT BIBLIOGRAPHY 
 

An independent bibliography is generated independently of a paper. (See pages 25-31 for 

instructions on how to generate a bibliography based on citations found in a paper). 

 

EXPORTING REFERENCES 
 

Open the library in EndNote. 

If you do not want to export all showing references, highlight the desired references. 

Windows: From the File menu, choose Export or click on the  button. 

Mac: From the File menu, choose Export. 

Select the type of file to be exported (Text File, Rich Text Format or HTML). 

From the Output style list at the bottom of the dialogue, choose a style. 

If you do not find an appropriate style, choose Select Another Style to see a list of 

available output styles. Highlight a style and click [Choose]. 

 

To export all of the references in the library, click on the All References group or choose Show 

All References from the References menu. 
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FINDING FULL TEXT FOR A REFERENCE 
 

EndNote can attempt to locate full text files for the references. Once found, EndNote downloads 

and attaches the files to the references. 

 

Make sure that your computer is connected to the network at NTNU. 

Highlight the reference(s) to which you want to add full text. 

 

From the References menu, select Find Full Text > Find Full Text or click on the  button. 

 

When a full text file is downloaded and attached to a reference, a paper clip icon appears. 

 

 

OPENURL LINK 
 

The OpenURL Link command displays the full text if available. Note that EndNote only locates 

the full text. The full text file is not downloaded. 

Make sure that OpenURL is enabled (see page 7), and that your computer is connected to the 

network at NTNU. 

Highlight the reference. 

From the References menu, choose URL > OpenURL Link. 
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USING ENDNOTE WHILE WRITING IN WORD 
 

EndNote’s Cite While You Write feature inserts EndNote commands into Word to give you direct 

access to your references while writing a paper with Word. 

 

Windows (Word 2007, 2010, 2013 and 2016): Cite While You Write commands are displayed 

on an EndNote tab on the ribbon. 

 

 

 

Mac (Word 2016): Cite While You Write commands are displayed on an EndNote tab on the 

ribbon. 

 

 

Mac (Word 2011): Cite While You Write commands are displayed on the Tools menu and on a 

corresponding EndNote X9 toolbar. 
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Open the EndNote library and open the Word document. 

 

INSERTING CITATIONS 
 

 

Select a style from the drop-down list of output styles. 

If you do not find an appropriate style, choose Select Another Style to see a list of 

available output styles. Highlight a style and click [Choose]. 

 

Method 1: 

Position the cursor in the text where you would like to put the citation. 

Select the  button on the EndNote tab in Word. 

 

 

Windows: Enter a search term and click [Find]. 

Mac: Enter a search term and press the ENTER key. 

Highlight the appropriate reference. 

Click [Insert] or select an option from the drop-down list. 
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Method 2:  

Position the cursor at the location where you would like the citation. 

Highlight the desired reference(s) in your EndNote library. 

Windows: Select the  button and then click Insert Selected Citation(s) on the EndNote 

tab in Word. 

Mac: Select the   button and then click Insert Selected Citation(s) on the EndNote tab in 

Word. 

 

Note that EndNote creates an auto-group for the Word document currently open. The auto-

group contains all of the references cited in the document. 

 

 

GENERATING A BIBLIOGRAPHY 
 

By default, your citations and bibliography are automatically formatted as you work. 

If your citations are not automatically formatted, and a bibliography is not updated each time 

you insert a citation, do the following: 

Select the  Update Citations and Bibliography button on the EndNote tab in Word. 

 

 

SELECTING A DIFFERENT OUTPUT STYLE 
 

Windows: Choose the    button (corner arrow) on the EndNote tab in Word. 

Mac: Choose the  button on the EndNote tab in Word. 
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Select the Format Bibliography tab.  

Use the With output style option to choose a different style. Click [OK]. 

If you do not find an appropriate style, click [Browse] to display a list of available output 

styles. Highlight a style and click [OK]. 

 

 

ADDING STYLES TO THE OUTPUT STYLES LIST 
 

More than 6000 styles are available, although a typical EndNote installation includes only the 

most popular styles. You can select additional styles as needed from the EndNote Website. 

From EndNote’s Help menu, choose EndNote Output Styles. 

 

Perform a search to locate the desired style. 

 

 

Windows: Click [Download] and then click [Open]. 

Mac: Click [Download] and then click [Save] to save the style file. 

Locate and open the style file. 

From EndNote’s File menu, choose Save As. 

Enter a file name and click [Save]. 
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EDITING CITATIONS 
 

Click on the citation you wish to change. 

Select the  Edit & Manage Citation(s) button on the EndNote tab in Word. 

 

Make sure the appropriate citation from the list is highlighted and make the change(s), for 

example, omit the author name from the citation (formatting drop-down list) or add text 

before/after the citation. 

Click [OK]. 

 

 

DELETING CITATIONS 
 

Click on the citation you wish to delete. 

Select the  Edit & Manage Citation(s) button on the EndNote tab in Word. 

 

Make sure the citation you want to delete is highlighted. Choose the Remove Citation option 

from the drop-down list at the right. 

Click [OK]. 
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EDITING A REFERENCE 
 

If you want to edit a reference (for example, need to correct the title), edit the reference in the 

EndNote library. 

 

 

Highlight the citation in Word. 

Select the  Edit Library Reference(s) button on the EndNote tab in Word. 

Make the changes and close the reference in EndNote. 

 

Return to Word. 

Choose the  Update Citations and Bibliography button on the EndNote tab in Word. 

 

 

UNFORMATTING CITATIONS 
 

Windows: Choose the  Convert Citations and Bibliography button and then click Convert 

to Unformatted Citations on the EndNote tab in Word. 

Mac: Choose the  button and then click Convert to Unformatted Citations on on the 

EndNote tab in Word.  

 

To format the citations and generate a bibliography: 

Select the  Update Citations and Bibliography button on the EndNote tab in Word.  

 

Note that in order to format the paper again the corresponding EndNote library must be open. 
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REMOVING FIELD CODES 
 

EndNote places Cite While You Write field codes in the Word document. You may need to 

remove the field codes in order to share your document with a publisher. 

Windows: Choose the  Convert Citations and Bibliography button and then click Convert 

to Plain Text on the EndNote tab in Word. 

Mac: Choose the  button and then click Convert to Plain Text on the EndNote tab in 

Word.  

 

Save a copy of the document without field codes. 

 

Make sure that you keep the original document, which retains field codes, as you can not 

reformat a document without field codes. 
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